1

Hoping someone has seen this before. We have multiple users (but apparently not everyone) that are unable to open a Visio document via Windows Explorer when it is stored in a SharePoint 2013 library. They receive an error message that the file is not found. We have tried with multiple versions of Visio, with multiple files located in different libraries and even different farms. These are pre-existing files and not copied from the location that isn't working.

The files open just fine from within SharePoint (via the browser). Also, if we copy the file location as listed in Windows Explorer into a Visio Open File dialogue it opens just fine. The only problem appears to be opening from Windows Explorer.

Any assistance is most appreciated.

0

Try to narrow down your issue follow the points below:

  1. Restart the WebClient service in the Services.msc.

  2. What’s the version of IE you used? If you use IE 11, try to add the site to Compatibility view through Tools->Compatibility View settings.

  3. IE->Internet Options->Security tab->Local intranet->custom level->select “automatic logon with current user name and password” under User Authentication section.

  • Thanks for the reply. However, the issue is NOT with the browser. The issue is with opening the file via Windows Explorer. I have adoption of this farm because they can work with Windows Explorer not the browser (don't ask it's a long explanation). Not being able to open Visio via Windows Explorer is an issue for them. – David Drever Mar 22 '18 at 12:59
0

So the issue turned out to be our McAfee DLP agent. Currently in pilot the DLP agent was only installed on certain PCs. Anyone that was on DLP were unable to open a vsd(vsdx) file from Windows Explorer in a SharePoint Library. Didn't matter the OS or the Visio client version (tried 3 different versions). However, anyone that was NOT in the pilot and didn't have DLP installed could open the files.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.