We changed the authentication from windows authentication to ADFS on SharePoint 2013, the site collection we are using is under a managed path such as '/sites/'.

Edit the word document in MS Word Application works fine for most of users after it pop out the ADFS authentication page

For some users it prompts the ADFS authentication page and accept the credential but it return them to the root site home page 'without /sites/' and stuck their

It seems it is related to some cache for Microsoft Office as it work for most users, but I couldn't determine where is it. I also cleared IE cache, Microsoft Office Client Cache but it didn't work

Any Suggestions??

2 Answers 2


We have solved it. Actually it was a misleading issue as I found the problem have been happened on some folders that have a unique permission

We have changed the authentication to ADFS and give access only for the new claims on the site level

To solve this we used Move-SPUser command to move all users claims to ADFS claims and the issue has been solved, By other words users migration was a missing part





As the issue continue with some users we found that open document in MS Word from SharePoint with ADFS authentication needs Internet Explorer newer than IE 8.

We upgraded the IE from 8 to version 11 and the issue is solved completely


To troubleshoot the issue, check things below:

  1. Reset IE settings.

  2. Let the problematical user login in another computer.

  3. Start full user synchronization in user profile service application.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.