1

I have install Project server 2010 on application server. SharePoint is already installed on same. Now when I am trying to create Project Web App site I am getting below error:

Failed to provision site PWATest with error: Microsoft.SharePoint.SPException: The security validation for this page is invalid. Click Back in your Web browser, refresh the page, and try your operation again. ---> System.Runtime.InteropServices.COMException (0x8107058A): 0x8107058aThe security validation for this page is invalid. Click Back in your Web browser, refresh the page, and try your operation again.

I have followed below article to install Project Server 2010 http://epmcentral.com/articles/ps10/ps10installsteps.php

Please share your thoughts and useful links for the Issue.

0

Go to Central Administration->Application Management->[your web application]->General Settings->General Settings, in Web Page Security Validation, increase the Web Page Security Validation(default is 30 mins): enter image description here

After that, try again.

  • Thanks for reply. I have tried with after increasing the Security validation setting to 60 minutes and got the same error. I will be able to create the PWA site on another web application and facing this issue for default web application that is on port 80. – Bhargava Feb 15 '18 at 14:43
  • please compare the difference between the problematic web application and the working web application. – Kally_MSFT Feb 20 '18 at 8:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.