1

I am working on On premise Sharepoint 2013. I face an issue where the login popup for credentials repeatedly comes with an error message Your connection is not private and asks for credentials.

This process is repeated again and again. I have other team members working on the same web application but they do not face this issue.

Please help.

1

Try to set ‘Automatic logon with current user name and password in Local intranet zone and Trusted sites of IE:

Navigate to IE->Internet options->Security tab->Local intranet and Trusted sites->Custom level->choose automatic logon with current user name and password:

enter image description here

1
  • Unfortunately this does not work for me! Can help me with some other solution? – Mancy Desaee Feb 12 '18 at 4:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.