3

Even though I have full control I am not able to create folder within the Library, please, can any help for this.

Thanks in advance.

5

Notes: If the New Folder command is not available, you can turn it back on with the proper permissions.

On the Library tab of the ribbon, click Library Settings, and then click Advanced settings.

In the Folder section, make sure that the Yes option is selected for Make "New Folder" command available.

Click OK.

Source: https://support.office.com/en-us/article/create-a-folder-in-a-document-library-3d6a8c11-2490-4d6b-8837-f25649a69c56

I know the link is for 2010, but the steps should be similar

  • Make New folder is enabled. – Sharad Feb 7 '18 at 13:22
  • Error Message: Cannot create folder "Documents/test". – Sharad Feb 7 '18 at 13:26
  • Make sure the site has enough quota and is not read-only – Robert Lindgren Feb 7 '18 at 13:36
  • If I create new user group and assign full control, then I can able to create folder. But existing owner group able to access. – Sharad Feb 7 '18 at 13:38
  • Make sure the Owner group has correct permissions then :) Look for broken permissions etc. – Robert Lindgren Feb 7 '18 at 13:43
2

Issue got solved.

Whenever User has full control with Limited access permission, then he doesn't have permission to create or upload folders in a document library, so for that we need to enable "Contribute permission" for particular user to avoid restrictions on document library.

enter image description here

This solved my issue.

Thanks

0

It happens if the library having unique permission and the user has no access over the parent site of the library. Solution is at least give read permission to the site .

-1

I had the same problem once.

Removing library validation (for a column in my case) solved the problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.