0

I provisioned My Site Host in a new SharePoint 2016 environment. The root site is not loading and throws the following error: We're having trouble loading some parts of this page, but your documents aren't affected. While we work on fixing it, you can continue using your documents like you normally would. Tried the following with no success: IISreset, Cleared config cache, Rebooted the server, Rebuilt My Site web application. I do not see anything relevant except distributed cache related errors in ULS logs. Any help would be greatly appreciated. Thanks.

0

To troubleshoot the issue, you could re-create user profile service application and MySite.

And you also could follow the troubleshooting steps in the article below.

SharePoint 2016 : Resolve UPA Endpoint Issue.

https://social.technet.microsoft.com/wiki/contents/articles/38312.sharepoint-2016-resolve-upa-endpoint-issue.aspx

You could click the Checkmark as the picture below.

enter image description here

  • Thankyou Amy that worked. – AshMSport Feb 6 '18 at 15:39
  • If the reply is helpful to you, you could mark the reply as an answer. – Amy_MSFT Feb 6 '18 at 22:56
  • Would love to, but I don't see the mark as answer button. – AshMSport Feb 8 '18 at 15:25
  • you could follow the steps to accept the answer stackoverflow.com/help/someone-answers – Amy_MSFT Feb 9 '18 at 6:49

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.