1

In SharePoint Server 2013 development server, When I am trying to insert one new item in a SharePoint list and I got the following error.

The server was unable to save the form at this time. Please try again.

I am getting frequent event message as Critical id 6398 on web and WFE servers from SharePoint 2013. Error message is given below:

The Execute method of job definition Microsoft.Office.Server.UserProfiles.LMTRepopulationJob (ID ca02d8c1-052c-4132-9157-e824279677f4) threw an exception. More information is included below. System.ServiceModel.ServerTooBusyException.

And I tried the below mentioned steps to solve the above issue, but it could not be resolved.

  1. Try to reset IIS for all SharePoint Servers in farm .
  2. Enable anonymous authentication for the website in IIS for each WFE SharePoint Server in the farm, Then Restart IIS
  3. Restart the SharePoint Search Host Controller in Services.msc to free up memory space
  4. In Web.config file, add the minFreeMemoryPercentageToActivateServic=0 under system.serviceModel tag, Save & Close then Restart IIS.

Kindly guide me, I am stuck in this issue.

  • what's the authentication type are you using ? ADFS ? also to make sure is there any Free Download Manager installed and associated with your browser . – Anthony Wang MSFT Feb 2 '18 at 10:03
  • I Checked there is no any Download manager installed. – Kaliaperumal S Feb 5 '18 at 6:26
0

If you are using Trusted Provider authentication (ADFS in this case):

Increase ADFS Token Lifetime.
The default lifetime is 60 minutes.
You would run this PowerShell on the ADFS server to set it to 480 minutes:

Set-ADFSRelyingPartyTrust -Targetname "SharePointRP" -TokenLifetime 480

*Where "SharePointRP" is the name of the SharePoint Relying Party Trust.

If not ADFS, you can Browse to the Central Administration, Application Management and click Manage Web applications.

Highlight the affected web application and click on Authentication Providers.

Click on the web application zone, select the check box for Enable Anonymous Access and click Save to changes .

Also make sure there is no any free download manager installed in your environment (all the servers).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.