0

A user on the same computer goes between two different SP 2013 environments. When clicking "Download a copy" on a document item in one environment, Internet Explorer asks "Do you want to open or save [File Name] from [Domain Name]?" Clicking this same button in a different environment prompts Internet Explorer to ask "Do you want to save [File Name] from [Domain Name]?" with no option to just open.

What do I need to change in the second environment to allow the open as well as save option?

0

Try this in non-working environment IE

Tools > Internet Options > Advanced tab > scroll down to Security > you will find an option "Do not save encrypted pages to disk". Take the checkmark out and that should fix this immediately (no need to restart IE or reload the page)

Refer here

  • Sadly that box was already unchecked. And I've got the same result with read-only users, as well as site admins, across multiple computers. – DevBot Jan 26 '18 at 15:31
  • This link look promising ratsubsharewall.blogspot.com/2012/10/… – little_big_thoughts Jan 26 '18 at 17:56
  • I have added .doc and .docx to allowed mimetypes, but no luck. :/ – DevBot Jan 26 '18 at 18:45
0

I resolved this by going to Central Admin -> Manage Web Applications, clicking the web application row, then General Settings from the top ribbon, and setting Browser File Handling from "Strict" to "Permissive".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.