0

I have Date and time field, where I set default date and time, f.e. 1.1.2018 10:00 AM. When I add item due to new item button, date and time is set right and I can save it. But when I use quick edit mode, time is one hour ahead (11:00 AM). Why?

  • 2
    using admin account, go to Site Settings > Regional settings and change them as per your time zone. After that check if the behaviour persists. – Gautam Sheth Jan 25 '18 at 13:35
  • Thanks, but my Regional settings is right, just +1 hour and when I change it to UTC, time in the field is right but time of item change is one hour in past... – Zbyna Jan 29 '18 at 10:08
0

So finally I resolved it by setting default value with caltulated value as it is in this post, so =today+"10:00 AM"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.