3

When I entered the public ip address of my sharepoint site in chrome, it keeps refreshing non-stop.

I entered my username & password, but it keeps refreshing and prompting for my credentials again and again. Could this be a mapping problem or server issue? Has anyone faced such an issue before?

I'm using sharepoint 2013 foundation by the way.

AAM configuration:

  • Could you try to disable loop Back Check as mentioned at Configure AAM in SP 2013 – Mohamed El-Qassas MVP Jan 17 '18 at 7:55
  • You're welcome, please share the setting of AAM but try to hide the IP and other private info! – Mohamed El-Qassas MVP Jan 17 '18 at 8:59
  • @MohamedEl-QassasMVP I've put in the AAM config. Let me know if you need anymore information thanks. By the way, that issue only happens with other browsers on phones & IE especially, but with chrome on Desktop it seems to work fine (after trying out) – Denise Jan 17 '18 at 9:20
  • Comments are not for extended discussion; this conversation has been moved to chat. – Mohamed El-Qassas MVP Jan 17 '18 at 9:24
0

Check if "Request Management" service has enabled on all servers (APPs and WFEs) . if yes , please disable RM service on all servers.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.