0

I have activated the Mobile feature to make the SharePoint site much better in mobile experience, however when I open the site and with Google Chrome "in my server" and I select the mobile view I get the following result:

enter image description here

which is the Contemporary View, and it is wonderful. But when I open the site from my Local PC, I get the following result:

enter image description here

which is the Classic View.

Now, how can I switch from Classic to Contemporary View?

Thanks.

0

if you are using chrome browser. Hit developer tools and change as below

Application tab->Cookies->'Select you webapp'->Change Mobile from '1' to '0'.

Again, if you want to view in mobileview toggle device toolbar and refresh the page.


Switch to PC View This changes the display from mobile browser view to a full desktop view of a site. This command is available in both contemporary and classic views in SharePoint Server 2013. You can switch back to the mobile browser view in Site Settings. Under the Site Information section, click the URL under the Mobile Site URL heading. - Took from MSDN article

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.