0

I know this issue has been raised many times in the past, but I have already tried many things with no success. Can anyone please help? I have a Windows Server 2012 R2 Standard with 8GB RAM with 2.5GHz dual core processor. It also has SQL Server 2014 installed. I am trying to install SharePoint 2013 foundation in it. First, I am trying to install the prerequisites. I was facing lots of issues with App Fabric installation. But finally, I somehow managed to install the prerequisites (as can be seen in the screen shot), after ensuring Windows Update service is on and deleted the PSModulePath from the environment variables. But, even now, I am facing issues while installing SharePoint 2013 foundation, as shown in the attached screen shot. Can anyone please help?

enter image description here

enter image description here

  • Are you using SharePoint Foundation 2013 with SP1 install media from microsoft.com/en-us/download/details.aspx?id=42039? – Trevor Seward Jan 3 '18 at 15:30
  • Thanks for your response. Tried that also, but getting the same error. – Ven Jan 4 '18 at 3:19
  • How did you install AppFab? If you did it by hand, I'd just delete the VM and start over. – Trevor Seward Jan 4 '18 at 3:20
  • Initially, I tried using the Prerequisites only. But since, it didn't get installed, I had to do a manual installation. – Ven Jan 4 '18 at 5:03
  • I would pave and rebuild. IME, attempting to re-install AppFab after having done so manually causes a generic MSI 1603 error. – Trevor Seward Jan 4 '18 at 16:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.