0

Recently, I installed the October 2017 cumulative update in SharePoint 2016 on-premises farm. But after completing the patching process successfully, Central Administration site is inaccessible and gives the error "This page can't be displayed" when opened on Distributed Cache server in the farm. On other servers in the farm, Central Administration can be easily accessed. I checked the services that needs to be up and running and everything seems to be fine. Please suggest.

  • 1
    How many servers in farm? Check the iis on the central admin server if anything missing? Web app stopped or missing bindings? – Waqas Sarwar MVP Dec 28 '17 at 18:55
  • also try to re-run the config wizard once again after the patch installation – kesava Dec 29 '17 at 1:32
1

To narrow down this issue, check the following:

  1. Run the Products Configuration Wizard in this server and check again.

  2. Check the network settings, make sure the server can ping the SharePoint Server.

  3. Check if other SharePoint sites can open in this server.

  4. Use another browser to open the CA site.

  5. Check the ULS log to find more error message.

  • Thanks for your response. 1. I ran the configuration wizard multiple times which gets completed successfully, but still the issue persists. 2. Checked the network settings and can ping the SharePoint server from the affected server successfully. 3. SharePoint sites are accessible inside the server but not the Central Administration site. 4. Tried Firefox but the issue still persists. 5. Checked ULS logs but not able to find the relevant reason. – Tarun K Dec 29 '17 at 13:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.