3

Any one with the solution to the follow error ?

Zero edit since yo @microsoft/sharepoint then gulp serve

The following page error opens :

enter image description here

Runing on node 6.12 . with the following installed :

├── @microsoft/generator-sharepoint@1.4.0 ├── generator-sharepoint-app@0.0.72 ├── gulp@3.9.1 ├── npm@3.10.10 └── yo@2.0.0

1

Try :

gulp trust-dev-cert

Then

gulp serve

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.