6

I changed the SMTP Server in Outgoing E-mail Settings (Central Admin). But now is not sending mail.

Do you have any idea what that might be? Do I need to make more changes?

  • Has it worked before? before? what are the changes that you had done? – Mohamed El-Qassas MVP Dec 20 '17 at 13:11
  • If you changed mail-server, then you should make sure that the SharePoint server is actually allowed to send mail through your new SMTP-server. – Christoffer Dec 20 '17 at 13:12
  • Yes M.Qassas, it was working perfectly. However, the SMTP server has changed recently. – Xablau Developer Dec 20 '17 at 13:45
4

Make sure that your SharePoint server are registered for smtp rely to send the emails.

Also check if there is any firewall blocking issue between SharePoint and new smtp servers.

Try to send the email on SharePoint servers using command-line

Also enabled verbose logging and check the uls log to get the clue why it is not sending email.

1

Make Sure whether all web application cannot send alert email .

Two points need check :

CA --System Settings --Configure outgoing e-mail settings . check the SMTP server was configured correctly .

CA --Application Management -- Manage web application --select your web application and click General Settings --outgoing e-mail , verify the settings is correct .

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.