1

I sense this is a "feature". I am in a SharePoint online environment. I have document sets turned on, and I have a document set created. When I turn content approval on, in the approve/reject view, the documents appear in the view at the same level as the document set. Example: Document set 1 File 1 File 2

If you open the document set, the files appear as they should.

I found a workaround, but I wanted to check with the collective, if others had experienced this as well.

2
  • great use case! pls post the workaround when appropriate!
    – Vamsi K K
    Dec 19, 2017 at 14:41
  • Hi Vamsi, I turned off Content Approval. Then Documents and Document Sets behaved. I created a group that has restricted read (restricted contribute would work too) and I have one view. The owner of the list can create a personal view if needed. I created a person/group field and to the view, and filtered based on that Person/Group field = [ME] and then when the members log in, they only see the document sets that they have been assigned. Dec 20, 2017 at 19:12

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.