0

I have this problem happen all the time with my InfoPath forms and form libraries. I log into my SP Online account in IE. I go to the form library / Settings / Advanced settings and click Edit Template. I make modifications to the template, save it to my computer, and then try to either Publish or Quick Publish. I get this error most of the time. Does anyone know what causes this? I'm still logged into my account. I added my tenant as a trusted site. Does anyone know how to fix this? Thanks InfoPath publishing problem

0

Do as the below:

  1. Uncheck the “Enable Protected Mode” in IE. Go to IE->Internet Options->Security tab-> Select “Internet” Zone.

  2. When you login to SharePoint Online, check “Keep me signed in”.

Reference:
https://social.technet.microsoft.com/Forums/en-US/58700a59-e1d4-42ec-a799-d84091188f9f/infopath-form-publishing-error-access-denied?forum=sharepointcustomization

0

I realize this an old post, but if you are like me, and the above fix - as well as the countless others has not worked for you. I thought I should share how I managed to resolve the error:

Rather than saving the form to my hard drive, and then publishing it. I saved it to a location on SharePoint, and published it from there.

It's worth a shot if none of the other suggested fixes has ever worked for you.

0

Rather than saving the InfoPath form to my hard drive, and then publishing it. I saved it to a location on SharePoint and published it from there.

Above solution helped to resolve. Worked like a charm.

  • This is a duplicate answer. If above answer helped you then you can upvote or comment on that answer. – Ganesh Sanap Nov 8 '18 at 17:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.