0

Recently set up a PC for a customer using O365 sharepoint, and she is getting errors upon trying to open or copy pdf files out of a mapped sharepoint drive in Windows Explorer. While opening the PDF she will get one of 2 messages, "access denied" or "data area passed to a system call is too small". While trying to copy the file out from explorer to the desktop she will get one of 2 messages, "file does not exist" or "data area passed to a system call is too small". Only certain files are affected, she is able to open other pdf files in the same folder perfectly fine. Problems occur while trying to open with both Acrobat Reader and Acrobat DC.

The file works perfectly fine when she accesses the file directly from the sharepoint website, or when she downloads the file from the sharepoint website to her desktop. She is also able to access those same files from explorer on her old PC.

One thing of note is that those files have both English and Japanese characters. We tried creating 3 duplicates of the problem file, one with no japanese characters (I'll call it E1 for this post) and two with 2 separate parts of the japanese filename (J1 and J2), and uploading all 3 together with the original to another folder in Sharepoint. Trying to open all 4 gets the following results'

E1: opens and copies from explorer fine.

J1: opens and copies from explorer fine.

J2: opens fine but copying gets an error message

Original: fails to open or copy.

Tried to install the Japanese language pack and changing the non-unicode program region to Japan, but still fails to open.

Anyone can advise any solution? All other solutions are either not unanswered or does not involve sharepoint access, so I'm unable to find a solution online. User is running Windows 10 updated to Fall Creator's Update. All feedback is welcome

0

When mapping a SharePoint library to network drive, the authentication for the mapping network drive will expire.

You should log to SharePoint using Internet Explorer, navigate to the document library, and click "Open with Explorer" to re-establish connection.

Or re-map the SharePoint library to the network drive.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.