0

I am creating email body in the SharePoint desginer approval workflow. below is the code that i am using:

enter image description here

even if i set the height of the cell, in outlook 2013 it is showing bigger cells with fixed height which is not changing no matter what i do.see below pic.

enter image description here

its really pissing me off. please someone assist me how can i fix this issue. i am trying to achieve something like this: enter image description here

0

Please remove all the line-break character in the code, the HTML below for your reference:

<TABLE width="100%" border=0 cellSpacing=0 cellPadding=0><TBODY><TR><TD width="165" style="text-align:left;background:#f6f6f6;border-top:1px solid #d8d8d8;font-weight:bold;padding:3px 6px 4px 6px;" vAlign="top">Task Name:</TD><TD width="450" style="text-align:left;background:#f6f6f6;border-top:1px solid #d8d8d8;padding:3px 6px 4px 6px;" id="SPFieldText" vAlign="top">Test2</TD></TR></TBODY></TABLE>

enter image description here

  • no still bigger cells coming up. its working fine in the browser. even the html that i shared is fine in the browser but as long as i m using it as an email template, in the outlook the size is getting messed up. – user72480 Dec 11 '17 at 10:50
  • Please remove all the line-break character in the code, I modify the code in above , check it. – LZ_MSFT Dec 13 '17 at 2:13
  • oh great. ya it worked. thanks @LOVEZ for ur precious help. – user72480 Dec 14 '17 at 4:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.