1

In sharepoint webpart context menu x mark image is displaying how to remove it ?.This happening in IE.In chrome contect menus are displaying in down.

image in IE : enter image description here

Image in chrome : enter image description here

0

Could be an issue with IE caching where you have loaded the page before and then updated the page but its still on the old version.

Try a hard refresh (Ctrl + F5).

  • I tried this still the images are displaying. – Elina Dec 7 '17 at 9:31
  • hit F12 and inspect the x image to see what the url is for the image. Is it correct? – Ali Jafer Dec 7 '17 at 9:49
0

I think this issue is about IE browser, not for SharePoint.

Try below things for narrowing down your issue:

  1. Check if there are any IE add-ons that prevent displaying the images. Also go to Internet Options > Advanced tab, in the Settings under Multimedia, make sure if you have selected the "Show Pictures" option.

  2. Try to use absolute URL path.

  3. Check if this is the issue about the certificate of IE.

  4. Click F12, change mode to IE previous mode such as IE 9 and have a test.

  5. Try to run in safe mode and check if it works.

You can also refer to below article:

https://answers.microsoft.com/en-us/ie/forum/ie10-windows_7/no-pictures-but-black-box-with-white-x/8de720e9-bfda-4751-a3ce-dc45a47068f7

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.