1

I am trying to to run SharePoint Configuration Wizard before starting the new patch. Even though, I have not made any upgrades yet, I am facing the below error:

An exception of type System.IO.IOException was thrown. Additional exception information: Access to the path 'C:\ProgramData\Microsoft\SharePoint\Config\3ff6d5fa-1354-4794-b1ef-8b72096f83eb\' is denied.

Any suggestions?

2
  • You need to run it with the same account with which you installed the SharePoint. Commented Nov 30, 2017 at 7:30
  • Anand is right, restart SharePoint and SQL Servers ans you will be fine. I was!! Commented Jan 6, 2020 at 16:00

1 Answer 1

1

For the following problem, I checked for the permissions the account has with which I am trying to run the configuration wizard. I also tried with the System Account/ Farm account but still the same error was displayed.

I came across two blogs which had the same steps as given here. In both of the blogs, it shows that the error is because of the config cache file. Instead of following those steps, I tried resetting the IIS and that didn't work. Then, I just restarted the servers, and the Configuration Wizard worked fine.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.