1

I receive this error "You must fill out all required properties before checking in this document." while trying to check in a file. I tried fill up all the properties for the file but still receiving this error. Anybody knows why?

Error Message enter image description here

1
  1. Go to the list settings > Advanced settings > change it to No for "Allow management of content types" (don't worry it won't remove any content types).
  2. Then set ALL the columns to non-required in the column settings.
  3. Turn the Allow management of content types back on.
  4. Go into each content type, set each column to require/optional/hidden there.
  • Hi, where can I find the setting for step 2? Is it under the column default value setting? – aaa Nov 23 '17 at 1:55
  • It is in list settings > columns section, then click the column name. – Drago Z.C. Nov 23 '17 at 2:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.