1

I have a site with Content Organizer set up. One particular document keeps getting routed back into the Drop-Off library, even though all metadata is filled out, and there is a valid and working rule for the content type.

I even tried uploading a new dummy file and set it to the same content type, filled out the metadata, and the correct routing happened immediately.

Anyone know what would cause a document to get routed back to the Drop-Off?

(We do have "redirect users to drop-off" turned ON, but this particular document is already in the Drop-Off library.)

ETA: Upon further testing, I found that after downloading a copy of the document, then deleting the document from the Drop-Off library, when I tried to re-upload, the copy I was uploading already had all the metadata embedded in the Word doc, so the Edit form was already set to the correct Content Type and had all the fields filled out. So I thought it might be a problem with that, so I created a brand new blank Word doc, and copied all the content from the old doc into the new doc. This did work as expected to clear the embedded metadata, so after uploading the "clean" copy I had to re-select the correct content type and fill out all the metadata fields. However the routing still did not work. Once again, that one particular document is getting routed from the Drop-Off library back into the Drop-Off library.

The rule for that Content Type is set up correctly to point to another document library, and other test documents set to that Content Type (and filled out with identical metadata) get correctly routed.

Anyone have any clues as to why it wouldn't work for one specific individual file?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.