0

I was created one site collection under top level site. But my terms are not displaying in site collection level. I tried with below feature. It says already activated in that site.

Enable-SPFeature -id "73EF14B1-13A9-416b-A9B5-ECECA2B0604C" -Url <Site-URL>

Enable-SPFeature -id "7201D6A4-A5D3-49A1-8C19-19C4BAC6E668" -Url <Site-URL>

How to display site collection access in term store management level in SharePoint 2016.

enter image description here

0

Do you mean the old site collection term set does not display in the new site collection term store management tool, or the new site collection doesn’t display it’s own term set as “site collection-new site collection name”?

If the former, please type the root URL of the new site collection in the “Site Collection Access” box of the old site collection which locate the right of screenshot you provided.

If the later, you can create a term set:

  1. Go to site settings->site collection features->activate “SharePoint server publishing infrastructure”.

  2. Go to site settings->Navigation->select “managed navigation”->click “create term set” in the managed navigation: term set section.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.