0

I am looking to fix the "page name vs title (in the Title field)" issue in SharePoint 2013. Currently, whatever name is given to the page (EX: default) shows on the page in the title area.

I would like to actually show what is put in the "Title" field to show as the title on a page (

EX: page name = default and title field is Coffee Bean Company) = page title should show "Coffee Bean Company".

P.S. I am working in SharePoint 2013, cannot alter the Seattle master page (not an option in our company) and the site is a Publishing site.

Any thoughts would be so greatly appreciated!

2

You have two Titles in your Page

  • Site Title (Colored by red).
  • Page Title (Colored by green).

enter image description here


To Edit the Site Title (Colored by red):

  • Go to Site Setting.
  • Below Look and Feel > Title, Description, and Logo > Edit Title as you prefer.

enter image description here

Alternatively, you can use SharePoint Designer as the following

  • Open SharePoint Designer > From the left navigation > click on Home Page Name > Edit the title field as shown below

enter image description here

Both ways lead to the same result :)


To Edit Page Title (Colored by green):

  • From Site Setting> Select Edit Page.
  • At Title Field > change your page Title as you prefer.

enter image description here

Alternatively, you can also edit the page properties from the Pages library in the Site Content as the following:

  • Open Site Content > Pages > Find the default Page > Click on Edit Button.
  • Edit the Title Field as you prefer

enter image description here

  • Hi there, Thank you everyone for the posts.... However, on a publishing page, whatever gets put into the "Title" field does not show up on the page. Lists, wiki pages, doc libraries will show the title field however not for a publishing page.... I believe I saw the masterpage has this option commented out.... This same issue exists when linking into a page that shows data into a folder....lots of %20 for spaces etc.... I will try to grab some screen shots in the next post... thanks much csm – CSM Nov 9 '17 at 20:44
  • Not sure how to post an image...sorry – CSM Nov 9 '17 at 20:53
  • the above steps for publishing page! you can edit your question and add the image ! – Mohamed El-Qassas MVP Nov 9 '17 at 21:18
  • super...I am adding a shot of what I am getting and what I need to show on publishing pages.... I have tried adding title code in a layout page but not getting the results I was looking for or the page would error... hope this helps. any thoughts? thanks so much csm – CSM Nov 13 '17 at 17:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.