0

I have uploaded a video file in my custom document library. But my video file is not showing in the search results even after re-index and full crawl the same day. But when i search the video after few days it shows in the search results. I want to know is there any timer jobs or something else to show the video files in search results? Why the video file not shown in the search result quickly after re-index and full crawl?

Thanks

  • Also, check that the video file extension is included in the list of crawled file types in the SSA. Also check that the size of the video file is under the Max Download Limit for the Crawler. – Matthew McDermott Nov 3 '17 at 12:06
  • Yes, file extension I have included in file type. File size is only 1Mb. – Manu Dec 1 '17 at 6:25
0

There is no timer job about it. It seems that someone has updated the crawl rule or query rule. Next time you need to check if video files has been crawled correctly in crawl log and the query rule once you can’t search them again. This is a reference about Video Search: http://www.jeanpaulva.com/index.php/2014/06/01/video-search/

0

To troubleshoot, start with:

  1. Is the file checked in and Published
  2. Is security on the Library correct. Do you and the crawler have access?
  3. Are the site and the Web Application included in the start addresses?
  4. Are there crawl rules that exclude the file
  5. If the file type included?
  6. Review the Crawl Logs, are other items in the library included in the crawl?
  7. If 6, can you find those other items with a query?

Generally, these steps will help you discover what piece is missing.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.