0

I am trying to install SharePoint Server 2013, I am trying it using en_sharepoint_server_2013_with_sp1_x64_dvd_3823428.

I first mounted it and when I did run prerequisites.exe its saying installed but when I am trying to run SharePoint again its saying dot net framework 4.5 required to be installed.

When I tried installing net framework 4.5 separately its saying it already exists in OS. But still I am not able to install SharePoint Server 2013.

Can anyone please help me how can I solve the error.

Thank You

1

This issue usually occurs in case you are trying to install The Sharepoint 2013 SP1 on a machine already has .Net framework 4.6, 4.6.1, or 4.6.2 installed.

Unfortunately, The SharePoint 2013 is not able to detect the most recent .NET Framework versions, so it reports this issue incorrectly.

Solution

For more details check Setup is unable to proceed due to the following error(s): This product requires Microsoft .Net Framework 4.5.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.