When I browse to Central Administration I get repeated authentication requests and am unable to view the page. I get the following error:

Service Unavailable

HTTP Error 503. The service is unavailable.

The Application Pool of IIS 7 is shown as stopped. All web applications have this problem.

I have searched on Google and set Credential in (Advance setting->Identity) on the Application Pool of Central Administration but my second web Application was in FBA Configuration so when I browse to it I get the same error as above.

  • 1
    You may want to get more info about the error by checking the logs. Try Ulsviewer archive.msdn.microsoft.com/ULSViewer
    – Jimbo Alba
    Commented Nov 8, 2011 at 12:22
  • @Jigs - thanks for your question. I have tried to edit it to improve the grammar, but could you please check it to make sure that I have understood your original question correctly, and modify if necessary. Thanks.
    – SPDoctor
    Commented Nov 8, 2011 at 13:23
  • As well as the ULS logs, I suggest you check your Windows event logs for errors - it may not have got as far as SharePoint.
    – SPDoctor
    Commented Nov 8, 2011 at 13:25

12 Answers 12


I found that the problem I had that resulted in a 503 was due to the App Pool being set to support 32-bit applications.

I went to IIS manager, app pool, advanced settings, and set "Enable 32-bit applications" to "False".

This was on a Content App pool, though, not Central Admin.

  • 1
    @sir - its Already set False. but Till not set Fix Issue. Commented Nov 8, 2011 at 14:38

Check whether your credentials for your domain has changed and you did not apply it.

If this is the issue, change the following: - Open app pool advance setting > Identity > custom account > Set (give user name and passowrd)

  • you should never set this through IIS. Use Central Administration > Security > Service Accounts to set accounts for services! Commented Jul 7, 2014 at 10:59

1) Open IIS.

2) Right click on your Application-Pool for the web application and select "Advanced Settings".

3) Set "Rapid-Fail Protection" -> "Enabled" to False.

  • 1
    I would think answers are not just a manual of steps, but rather a guide that also explains why and not only the how. You can enhance your answer by providing hints on what "Rapid-Fail Protection" is, and why disabling this helps. Anyways, I'll just search for it, but still my remark applies. Thanks +1
    – Lzh
    Commented Apr 26, 2015 at 5:02
  • 1
    technet.microsoft.com/en-us/library/cc787273%28v=ws.10%29.aspx for info on rapid-fail protection
    – Lzh
    Commented Apr 26, 2015 at 5:04

Check whether the account running your application pool services (Domain\Username) is locked in the Active Directory. If it is locked, these issues can happen.

You need to go to the IIS Manager and drill down to the App pool section. Check the App pools which are stopped and verify the username(Domain\Username) used.

To unlock, go to the Active Directory, search for the same user, edit the properties and there would be a checkbox option to unlock the account.

  • The password of the user changed and we had problems with the app pool like a month later when we rebooted the server.
    – Jerther
    Commented Jul 11, 2016 at 18:39

Try adding http://server_name:port_of_centralAdmin to your Local Intranet Sites, close the browser and try again.

Also are you trying to do this from your SP server. If so have you disabled your Loopback?

Also check your Farm Account under Application Pool is A ok



Check Event Viewer on the server? I'm leaning towards permissions/identity of the app pool.

  • in Event Viewer i got this one error "Application pool '<Application site name>' is being automatically disabled due to a series of failures in the process(es) serving that application pool." Commented Nov 8, 2011 at 14:16
  • Whoa... reboot? That can help clear out everything and let it start fresh. Any other errors around that one? Commented Nov 8, 2011 at 15:01
  • Yeah..second error is: The SharePoint 2010 Timer service terminated unexpectedly. It has done this 38 time(s). The following corrective action will be taken in 30000 milliseconds: Restart the service. Commented Nov 9, 2011 at 5:18
  • 1
    have you done a reboot? Commented Nov 9, 2011 at 12:37
  • nope..i thought that perhaps all things come back when i will did upgrade my sharepoint server 2010(with August CU 2010) but still not fix my issues.so decide Reboot PC :P && thanks all guys for guide me. Commented Nov 9, 2011 at 14:09

I saw this happening today after our SharePoint 2013 server was updated with the latest windows updates.

I added the service accounts running the application pools to the local security policy "log on as a batch job" and started the app pools in IIS and that seemed to resolve the issue.

SharePoint 2013: Service Account Configurations and Permissions


I had this problem and when looking for the fix in the IIS, I realized that just this AppPool had the Identity User Account different. So I change the Identity User Account, started the Pool again and it works!

Hope it helps!


I just had this same symptom on some VMs due to "The trust relationship between this workstation and the primary domain failed" - the solution there is to leave and then re-join the domain. In this case, I was able to connect via the VM console but got the trust error via remote desktop.



I tried everything I found on internet but whenever I opened central administration the app pool would stop. Running SharePoint Configuration Wizard fixed everything for me.


In my case Application Pool stopped automatically because of the log files does not have space.

When I checked my SharePoint logs I have seen the error ULS logs has reached its full limit.

Then I deleted log files from the folder

C:\Program Files\Common Files\microsoft shared\Web Server Extensions\15\LOGS

Then all the sites started working.

  1. Go to IIS -> Application Pool
  2. Under the Advanced Settings -> click on identity under Process Model
  3. Go to Custom account -> set usename password with Domain name

Now try to access website. It is working for my case then.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.