2

I have added a site column into a document library and whenever I create a new row, it automatically loads up a word document and then saves the row (as expected)

However, this additional column stated above is a yes/no column which basically states if this document (row) is active or not. But I can never seem to set it. Is this by design or am I missing something?

Thanks

1
  • The SharePoint checkbox has never been any good. Mostly because it uses TRUE/FALSE or 1/0 to set the value. Better of with a mandatory choice field with yes/no and set it to yes by default. Oct 26, 2017 at 8:39

2 Answers 2

1

OK you can edit the YES/NO field but you need to go to the properties of the row (right clicking the row -> Details -> Properties), something I never had done before. So yes, is it done by design.

0

Go To Library settings and click on this column which is causing issue. See if you have enabled default value for that column. Disable it and it should fix the issue.

1
  • Hi, When I go to the site column it just says "Default setting: Yes or No" there's nothing about disabling it. Oct 26, 2017 at 9:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.