0

I am not able to see the new user experience in Sharepoint I need to be able to upload a link and only can do this with the new view.

1

The “Add a link in a document library“ feature is only available in new experience of SharePoint online, not available in classic experience.

If you are the owner of the library, you can change the experience for this library.

Settings > Library settings > Advanced settings > Scroll down to List experience and choose New Experience.

Information about how to switch the default experience for lists or document libraries from new or classic.

If you cannot switch to new experience because of the less permission or other reasons, as a workaround, you can use “Link to a Document” content type. This content type allows users to create links.

  1. Go to library > library setting > Advanced settings > Allow management of content types.

  2. In the library settings, click “add from existing site content types” and add the “Link to a Document” content type.

0

If the option to switch to the new UI is not available in your List's advanced settings, you can create a shortcut in your Windows desktop and upload it as a file. This will work as a link.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.