3

SharePoint on Premise 2016 IE 11

I realize that this question is all over the internet, but I have yet to find a solution that fixes our issue. The button is not greyed out, I have it enabled, it just does absolutely nothing when you click it (No error, nothing).

I have:

  • Added desktop experience feature in server manager

  • Restarted the web client service on client computer and server

  • Added to local trusted intranet sites

  • Used 32 bit internet explorer

Still, I click the button "Open with Explorer", and nothing.

Any ideas would be greatly appreciated

  • Do you face this issue with all libraries in the site? – Mohamed El-Qassas MVP Oct 5 '17 at 18:26
  • @M.Qassas - Yes, every single one of them. – JakeFromStateFarm Oct 5 '17 at 18:34
  • what's the SharePoint version? what's the IE version? Could you try to create a new empty one and check the result? – Mohamed El-Qassas MVP Oct 5 '17 at 18:37
  • I had similar issue, but in my case only I had this problem and my colleagues could open it. – MSiri28 Oct 5 '17 at 18:38
  • @M.Qassas - IE 11, Sharepoint 2016 On-premise – JakeFromStateFarm Oct 5 '17 at 18:43
0

To troubleshoot the issue, you could switch to other computer to check if the same issue will occur.

And switch to other browser to check if the same issue will occur.

Switch to other web application to check if the same issue will occur.

And then reset IE. Go to IE->internet options->advanced tab->reset.

  • Thank you for all of these suggestions, but still no luck! – JakeFromStateFarm Oct 10 '17 at 21:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.