2

I have a SP2013 farm with Office Web Apps 2013 and all documents works fine with OWA but there is only one .pdf document that is not working.

I'm getting this error.

enter image description here

Also word is not displaying this file.

I can preview .pdf files on the browser except this. I realized that working .pdf files are not larger than 1 MB but this file is about 5.5 MB. Is there any .pdf file size limit at OWA?

I found this at ULS logs:

SPShareByLinkHandler.Initialize : Not a ShareByLink request - missing access token

and this:

SPFederationAuthenticationModule.IsRedirectToLogOnPage: Detected a redirection but the redirect is not to a known signin page: 
  • have you tried to re upload the file? download it, delete from liobrary then upload again...looks like issue with file – Waqas Sarwar MVP Oct 2 '17 at 15:04
  • Yes, I can download the file and display at local computer using Foxit Reader. Also copied to another document library and renamed it but still no chance to display at browser. – newbie Oct 2 '17 at 15:18
  • is it protected file? i would upload it to totally different site collection – Waqas Sarwar MVP Oct 2 '17 at 15:27
  • No, it is not protected. I downloaded it to my local PC and then uploaded to a different site collection already, but still getting same error. – newbie Oct 2 '17 at 15:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.