0

I am setting access apps for SharePoint 2013, I get the following error in the ULS log, Any ideas?? I can't save access Database to custom web app. Much Appreciated.

ServerSession.ExecuteWebMethodCore: RetryCount: 0, Session=. ProvisionDatabase failed on Proxy Server: Url='http://KRITHSHAREPOINT:32843/b897319197d24b649450a7c943e2b297/AccessService.svc', HS=0, AdjustedHS=0, ServerStateFlags=None, LastReceivedResponse (seconds ago)=0, Unreachable=False, RunningLocally=True. CommunicationException: System.ServiceModel.FaultException`1[Microsoft.Office.Access.Services.DatabaseProviderMessage]: The creator of this fault did not specify a Reason. (Fault Detail is equal to Microsoft.Office.Access.Services.DatabaseProviderMessage).

0

Looks like while provisioning Access DB it's failing. Most likely below option is causing an issue from SQL Side.

Enable Contained Databases In SQL Server Management Studio, right-click the server node and choose properties. On the General page, there is a property, “Enable Contained Databases”, that you switch to True. Restart SQL Service Post making changes.

Setting SQL Security Mode We also need to set the SQL Security mode to “SQL Server and Windows Authentication Mode”. In SQL Server Management Studio, right-click the server node and choose Properties. Choose the Security page and choose the “SQL Server and Windows Authentication Mode” option. Restart SQL Service Post making changes.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.