1

I have created a entry form. In that form I have entered only one field like

Employe Name : Satish

So, Without removing the name satish from the field, I closed the form. But the record has been save as default, I dont want to save as default.

Help me out in this. Thanks in advance.

1

make the fields mandatory or required, then it won't allow you to save the form without entering information, to change the existing fields to required goto "List settings" there you can see the list of columns that you created, click on the column name to change that to required field --> enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.