I would like to know how i hide edit this list and only leave new item.


Follow below Steps:

  • Go to List Settings
  • Click on Advanced Settings link under General Settings.
  • In Quick Edit select “No” in ‘Allow items in this list to be edited using Quick Edit?’ enter image description here

  • Save the settings.

Reference: http://www.learningsharepoint.com/2013/04/15/sharepoint-2013-disable-quick-editing-in-lists/

| improve this answer | |
  • How do I hide the entries I have hiden edit item . thanks for your help :) – AY_91 Sep 21 '17 at 8:37
  • Kindly ask new question as another question or if it is related to your current question then add it in your question. – Dikesh Gandhi Sep 21 '17 at 9:55
  • Kindly mark answer as accepted, if it's helpful to you! :-) – Dikesh Gandhi Sep 25 '17 at 4:17

You can hide the entries by modifying the view from the ribbon and under filter section and check the Show items only when the following is true checkbox

set filter as "ID" is equal to "0"

which will result in "There are no items to show in this view of the "List Name" list." for the view.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.