I get HTTP 503 "Service unavailable" error messages when attempting to open SharePoint Central Administration . What is the solution?

5 Answers 5


The problem was because of change of password . All application were getting stopped so followed below steps

  1. In Administrative tools, click Internet Information Services Manager.

  2. For the identity of the site or Central Administration application pool is a domain user account that has an expired password, do the following:

    a. Right-click the application pool name and select Advanced Settings.

    b. Select Identity and click the … button to open the Application Pool Identity dialog box.

    c. Click Set.

    d. Type the username and password.

  3. Run IISRESET. To do this, open an Administrator command prompt and type iisreset at the command.

  4. In SharePoint Central Administration, in Security, select Configure managed accounts.

  5. Click Edit to update the information of the managed account that has the expired password.

  6. Select Change password now.

  7. Click Use existing password.

  8. Type the password, and then click OK.


Go to Start -> Administrative Tools -> IIS Manager -> open Application Pools -> start SharePoint Central Administration v4 app pool. Cause sometimes pool may be not started after deployment or IIS reset


Type inetmgr in execute command, go to application pool of Sharepoint Central Administration Site and start it.

If the problem was because of changing your password so you have to execute this command:

STSADM.EXE -o updatefarmcredentials -userlogin domainname\username -password yourpassword

I had this problem and tried everything I found on internet but whenever I opened central administration the app pool would stop and I got the message HTTP 503 "Service unavailable . Running SharePoint Configuration Wizard fixed everything for me.

  1. First check your app pool status, try to recycle it.
  2. In app pool search for Advance Settings and then in Identity try to re enter your domain user id and password. Some times because of ApplicationHost.config file password encrypted entry you will get bad data exception. Generally this happens when you copy data from different IIS server. in that case try to do following steps Export:from original server

aspnet_regiis -px "iisConfigurationKey" "D:\iisConfigurationKey.xml" -pri aspnet_regiis -px "iisWasKey" "D:\iisWasKey.xml" -pri

Import:on new server

aspnet_regiis -pi "iisConfigurationKey" "D:\iisConfigurationKey.xml" aspnet_regiis -pi "iisWasKey" "D:\iisWasKey.xml"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.