1

Yes, you have read it correctly. How to decrease the threshold limit to 1000. I need to fix an issue "Time Out Error" which occurs after deleting 3000+ items. I need to resolve this issue when it crosses 1000 or may be below 1000 items. I do not want to waste my time till the operation crosses 3000+ items. So, looking for suggestions.

1

Increase the timeout value in web.config :

<system.web> 
    <compilation batch="false" batchTimeout="600" maxBatchSize="10000" maxBatchGeneratedFileSize="10000" /> 
    <httpHandlers> 
      <add verb="*" path="*.aspx" type="System.Web.UI.PageHandlerFactory, System.Web, Version=1.0.5000.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a" /> 
    </httpHandlers> 
    <customErrors mode="On" /> 
<httpRuntime executionTimeout="360" /> 
    <globalization fileEncoding="utf-8" /> 
  </system.web>

Ref : Increase timeout settings

0

Below steps will help to change list view threshold view at the web application level.

• Login to Central Admin.

• Go to Application Management -> Manage Web Applications.

• Pick the Web application for which you want to change the threshold value.

• In the ribbon above, click General Settings. That will bring down a menu, from which you should pick Resource Throttling.

• Change the List View Threshold value.

0

As you tagged it with SharePoint Online I only can show you that it is not possible to configure the ListViewTreshold in any direction (neither down- nor upscaled).

I've found a similar question already answered: Increase list view threshold view in SharePoint Online

0

The List View Threshold cannot be changed in SharePoint Online. Also there is no ability to create a Daily Time Window on SharePoint Online. Those features are only available on SharePoint 2016, SharePoint 2013, and SharePoint 2010.

Here is all you can find about List view threshold in SharePoint online :

Manage large lists and libraries in SharePoint

  • does this answers your question? – Ganesh Sanap Nov 15 '18 at 13:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.