4

I am try to open SharePoint online site using SharePoint designer 2013, getting error popup as follows,

Screen Shot

1
  • 1
    Hello Özgür Öztürk, and welcome to SE, I would like to inform you that the used language in SE is English, so it would be great to use the English language to post an answer or question! Thanks! Commented Jul 10, 2020 at 9:08

4 Answers 4

0

Try to check whether your site enabled SharePoint Designer by: Site settings-> SharePoint Designer Settings(under Site Collection Administration)

Regards, Lee

1
  • Hi, Thanks for your recommendation here the fact is that i am having only editor rights. Commented Nov 21, 2017 at 5:44
0

I faced the same issue. Got the solution. Go to login on IE, make sure you select the checkbox 'Keep me signed in' Now go to document library and click 'Edit Library' It should open the site in designer. If not, sign in the designer with the same account. Minimize the designer and try Edit library again from the

1
0

I was experiencing the same issue. I've been testing various accounts so when I log out of one and return to my SharePoint site there is a list of accounts to choose from. I finally got back into SharePoint Designer 2013 after I removed the accounts from that list. You can do this by clicking to the right of the account - on the three dots - and choose 'Forget' from the menu. Do this for all of them, then close the browser. Try SP Designer again and see if you're able to get back in, it's been working for me on the three machines I'm using. Regards.

0

After getting this error, I was able to connect to my site by performing the following:

  1. Click File menu
  2. Click Sites option
  3. Click Open Site button
  4. When prompted, enter the URL of your SharePoint site, and click Open

Warning: In step 4, if you try to select a site already known to SharePoint Designer 2013, the error might persist. In this case, simply delete the URL text from the site name prompt, and type it (or paste it) back in there again, before clicking Open Site. For some reason, this worked for me.

Not the answer you're looking for? Browse other questions tagged or ask your own question.