2

This has never happened to me before. I have a hyperlink that I have added to a page. I have added on the page, not in a list. I add the link on the page without any problems. Clicking on the link a window message box comes up telling me that

I am leaving xxxxx site and not trusted.

The problem is that the site is not a untrusted site that would cause a message window to appear.

Tested solutions

  1. Checked that the URLs were added to trusted site list
  2. Added and removed the 's' in HTTP

Nothing is working. Do you know why SharePoint is triggering a message window box? How do I get it to go away? A few things to note. This does not happen with any other links on the page. It is also a URL that is connected to cloud. Any help would be helpful

UPDATE: if I paste the direct link into browser it works without the pop message coming up. it only appears if the link is on sharepoint page as a texted hyperlink.

  • What's the warning message said? do you try to enable mixed content in your browser as I mentioned at blog.devoworx.net/2016/04/03/… – Mohamed El-Qassas MVP Sep 6 '17 at 19:46
  • @M.Qassas It said that I am leaving a (name of site) site and is not endorsed by the site. – SharePoint Lady Sep 6 '17 at 19:55
  • Is it public URL? How you host it in your page? – Mohamed El-Qassas MVP Sep 6 '17 at 19:57
  • No it is private. I typed words on a page and added the link to the text. – SharePoint Lady Sep 6 '17 at 20:00
  • Did you get the same message in other browsers? could you share the URL of your hyperlink without the domain name? – Mohamed El-Qassas MVP Sep 6 '17 at 20:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.