2

Error logs on Sharepoint 2013 Search Farm:

Microsoft.Ceres.InteractionEngine.Component.FlowHandleRegistry : Exceptions occurred when evaluating the flow. Microsoft.Ceres.Evaluation.DataModel.EvaluationException: Query lookup failed on 3 attempts.


w3wp.exe: All query processing components are in 'Failed' status.


Search seems to be working. On the Search Application topology all components appear healthy.

So far I've tried, resetting the index and full crawl, clearing the configuration cache of Sharepoint, restart of search services.

The only recent changes are the creation of a Managed Metadata Service Application on a different farm which consumes Search from the Search Farm and an alternate access mapping change for the Web App on the Farm which consumes Search (but the content is crawled correctly for this web app).

Any thoughts?

  • Whether you are getting proper results in search pages? What about the contents displayed in result? All these appearing normally? – John Zachariah Aug 31 '17 at 6:37
  • Yes, search results appear ok. This might be due to a custom solution, though. I have updated the solution yesterday and now I am monitoring the logs. – tudor ispas Aug 31 '17 at 13:47
  • Any updates?? Did you find any abnormal behavior in any of the components now?? What was the solution you were updating? – John Zachariah Sep 3 '17 at 2:17
  • The error did not occur anymore, it seems that the solution update did the trick. Unfortunately I did not find out why the behavior occurred, this is a third party solution and we are currently waiting for a response. Once I have some updates, I will post them here. – tudor ispas Sep 4 '17 at 6:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.