0

I have the issue where I am unable to edit the web-part in sharepoint page,Similar to this blog-post.And I found the solution by following below steps .

Solution:

  1. Open Internet Explorer, select the Tools button , and then select Compatibility View settings.
  2. Under Add this website, enter the URL of the site you want to add to the list, and then select Add

But I would like to apply this to all my end users through developer end by opting powershell script or through any css,js files . Can any one help me how can I do this.

  • 1
    E.g. via a group policy you could possibly achieve the mentioned change to IE's settings, but IMO that's not the correct way of approaching the problem. Instead you should troubleshoot your page/web part and consider re-creating it or its functionalities if it's simply bugged. As the blog you linked suggests this isn't (always) an issue for all users, there's likely an external cause (e.g. browser, installed updates, etc.) for the issue. – moe Aug 25 '17 at 11:25
  • I agree with @moe but what's your IE version and the SharePoint version? what I think it's a browser issue in case you are not using Project Server 2010 – Mohamed El-Qassas MVP Aug 25 '17 at 12:24
  • IE 11 and SharePoint 2013 OnPrem – MSA Aug 25 '17 at 12:51
  • I had applied at group-policy Level in Computer Configuration Level . But finding no luck to solve .. – MSA Aug 29 '17 at 8:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.