2

I have a content editor webpart which has an empty division() and links to some javascript and and css files. The script, css and the web part is working fine as per the busines logic except the display of unwanted periods (..) on the page.

How can I get rid of the unnecessary periods (..)?

Thanks in advance.

closed as unclear what you're asking by Mohamed El-Qassas MVP Aug 24 '17 at 15:14

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • could you show your code because I don't know from where these periods are comming – Nderon Hyseni Aug 24 '17 at 9:51
  • <div> <!--DOCTYPE html--> <script src="../Style%20Library/js/test.js" type="text/javascript"/> <script type="text/javascript"></script> <link href="../Style%20Library/css/test.css" rel="stylesheet" type="text/css"/> <div id="dvtest1"></div> <div class="dvtest2"></div> </div> – Rajiv Aug 24 '17 at 9:53
  • try this instead /Style%20Library/js/test.js without the dots – Nderon Hyseni Aug 24 '17 at 9:53
  • Tried giving the full path instead without the dots - "/sites/connectu/Style%20Library/js/tooltip.js", it still didn't solve the problem. – Rajiv Aug 24 '17 at 9:58
  • 2
    Could you provide me a screenshot of your dots? – Nderon Hyseni Aug 24 '17 at 10:27