0

I am trying to open document library in Explorer(IE11) for my SharePoint 2016 environment and getting below message.

We're having trouble opening this library in File Explorer. learn more. Syncing this library will give you better experience.

enter image description here

I also changed the library settings to "Open in the client application" but that did not work.

Server: Windows Server 2008 R2

Explorer: IE 11

  • I faced the similar problem. I think that the problem is, that it is the local server. Did you try to open it from another client? Otherwise I think that this will be a webdav configuration problem. – Sascha Sep 2 '17 at 9:09
0

You need to install OneDrive for business (and possibly office 2016). Then it should work. It seems to use OneDrive in some way.

  • 1
    No, it says that "Open with explorer" didn't work, and suggests using OneDrive instead. Your answer is therefore not answering the question – Robert Lindgren Sep 2 '17 at 15:29
0

"Open with explorer" functionality works in Internet Explorer and use ActiveX technology. You have all this explained much better on this link from Microsoft documentation. Try to check if you have enabled ActiveX on the browser. I have to say that this option will not work on any other browser even Edge so you have to use Internet Explorer 8, 9, 10 (don't know 11) to make it work.

Here you have another link to a different configuration where "WebDAV" functionality is installed on each farm server in order to make it available and let you work with this protocol that is the one the "Open with explorer" use, here the link.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.