1

I am using SharePoint 2013 and when I am going to set unique permission for sites and pages with SharePoint designer, every thing is working fine.

But when I am going to set unique permission for lists and libraries with manage list permissions in list setting, "stop Inheriting permission" button is inactive and there is no check box per group.

enter image description here

Note: I am using site collection administrator to this work

  • 1
    What is warning in the yellow color behind the dropdown? Try different browser... – Waqas Sarwar MVP Aug 20 '17 at 13:28
1

If you are a site collection admin and "Stop Inheriting Permissions" is disabled then its not a SharePoint permission issue. It could be

  1. A web browser issue. Try different browser.
  2. Try deleting the web browser cache/temporary internet files/cookies.
  3. Try on a different machine with your login.
  • Thank you very much dear Ahmad , with google chrome it is working fine. – amin hadi Aug 21 '17 at 8:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.