2

I've deployed SharePoint Foundation 2013.

Some information about our SharePoint system:

I have 3 server for serving this Sharepoint

  • ServerA: Sharepoint foundation 2013 version 15.0.4569.1506
  • ServerB: SQL server 2012 developer
  • ServerC: OWA

I'm facing the problem is while input data to task list the loading icon keep loading... When I press f5 or click other page the text "hi" will be lost (see the image below)

Image 1

I debug on browser it show me error: Uncaught TypeError: Cannot read property 'ID' of undefined Error

How can I workaround this problem? Anyone can help?

Many thanks

1

In order to add item in gantt view,

You need to show Title, Start date, Due Date, Percent complete and predecessors columns in gantt view & then need to specify values for them while adding new item. because these columns are required to get gantt chart works. So try to specifying values for all these columns.

Specify columns & also add it to view :

enter image description here

Specify values for all these columns:

enter image description here

Enter '0' in Percent complete. Predecessors column is optional.

  • It works perfectly. Thank you @Vishal. By the way, how can I mark your answer as best answer? – Hung Ho Aug 21 '17 at 3:41
  • You already did it & glad it helped you. – SP Developer Aug 21 '17 at 5:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.