0

This pop up window appearing in SharePoint Online intranet page: Internet Explorer restricted this web page from running scripts or ActiveX controls. It is affecting almost for more than 5000 users. I know, how I can configure it to my computer from IE Options->Tools->Advanced->Security and then check for Allow active content to run in files on My Computer. But this is applying only for my computer. How can I enable it for all users? Is there any possible solution?

0

To apply IE settings for all users you need to ask your system administrator to create/modify the domain policy to Allow active content to run in files

BTW, I think it isn't a SharePoint question!!

3
  • How to create domain policy?Is it related with coding part?
    – J.U
    Aug 14 '17 at 15:05
  • How can I define that which web part is not allowing to run active content?How can I found from where it comes?
    – J.U
    Aug 15 '17 at 12:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.