1

I've been banging my head against my desk for a while now with and figured I'd see if someone wiser here has any insight. I'm trying to save files directly to a SharePoint library.

I have the library mapped as a network drive, as well as created a link to it in my Favorites in Explorer (along with connecting to it via SharePoint Work space). When I browse to it via Explorer it shows up fine.

Workspace Available

I can open/save files from MS Office applications just fine, but when I try to File> Save As from another application (such as Adobe), my Explorer window won't show that my Workspaces even exist. Workspace Missing

Trying a different way, if I browse to the site Library in the Save As window (using a shortcut to the file path I created beforehand) I get the error:

"The specified network name is no longer available."

Anyone have any thoughts on what else could be going on here? Running SharePoint 2013 on Windows 7

0

I am not sure if you can save file to SharePoint from any other application other than office or MS applications. The best thing to try is map a folder to the SharePoint folder location. Open the folder in explorer view save the address and map a new folder to that location and try save your file to that mapped folder. I have tried in past to save the file from any other application other than MS but it never worked for me as well.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.