1

We have been having a problem with FIM not starting from Central Admin with SharePoint 2013 with the below error showing in event viewer several times before it has tried too many times and stops the service. We have tried completely removing UPS and setting it back up again but the same error persists.

Anyone have any suggestions? I believe the error refers to certificates but not sure how to resolve it.

FIM Error

2

just a guess - Event ID6309 used to be related to FIM certificates for 2010. Every time a new UPS service was provisioned a new ForeFrontIdentityManager certificate was created on the server in the certificate store. I believe your issue is similar to the one described here:

https://social.msdn.microsoft.com/Forums/SqlServer/en-US/97af93ba-351a-4392-8220-f0f474bb61ca/user-profile-synchronization-failing-to-start-fim-error-log-entry?forum=sharepointadmin

... with the steps needed to fix this issue near the middle of the page that includes a link to FIM certification documentation, where you can see how to download them, push or import again

https://technet.microsoft.com/en-us/library/ff621363(v=ws.10).aspx

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.