1

I'm having intermittent problems publishing from InfoPath Designer 2013 to SharePoint Online.

I created a new Form library, went to Library Settings/Advanced/Edit Template to open the Template in InfoPath Designer.

I saved the Template and tried to Publish the Form.

  • When I tried to Quick Publish, I got a message that the library did not exist.
  • When I tried Publishing, InfoPath could not (would not) find the new Form library.
  • When I tried Publishing to a new SP Library, I got a message that I couldn't Publish because SP is not in my Trusted Locations (although it is in my Trusted Sites).

But these problems don't happen all the time. I was able to Publish a Form last week. Any idea what's happening here? Thanks.

0

It turns out there must have been something wrong with the library. I deleted it and used InfoPath to create a new form library with the same form and it worked.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.