0

I have migrated a client from their previous DMS to SharePoint. None of their documents have Quick Parts or placeholders. They are simple, clean Word documents.

The client has developed a habit from their previous system whereby they would go to a previously written letter, open it in Word, then do file "Save As" and save a new copy of the letter and begin making the minor changes. The problem is that in SharePoint the newly saved file is also capturing the metadata from the original, including a unique identifier hidden field which is preventing them from saving.

Is there a setting within SharePoint that allows me to turn off the feature that copies metadata from the source file during the File "Save As" process?

1

Nothing beats user education. If they don't understand what they are doing and why they are doing it, then they need to be trained.

In the SharePoint library you could make the column with the unique ID accept only unique values. Edit the column and tick the option "enforce unique values". That will prevent the document to be saved with a different file name.

Then educate the users what the proper procedure should be.

  • I second the user education, but would offer the following workaround: if this letter is something that can be templatized, you might consider adding the template to your "new" button. It gives them the ease of not having to recreate the wheel every time they need to send a form letter. – Kalea Jul 26 '17 at 19:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.